Post Reply 
Google Search page broken again
Jul. 24, 2013, 12:22 PM (This post was last modified: Jul. 24, 2013 12:23 PM by fpout.)
Post: #1
Google Search page broken again
Hello,

Google search page (Alternate Display) is broken again, each word producing a New Line (see picture attached)

Turning "Google Search: Alternate Display" filter gives a normal display. They once more introduced a new crap in their code !


Attached File(s)
.gif  130724_goo_search_broken_again.gif (Size: 17.13 KB / Downloads: 337)
Add Thank You Quote this message in a reply
Jul. 24, 2013, 02:37 PM
Post: #2
RE: Google Search page broken again
Which browser are you using? I think this might be a browser bug.

I've seen this twice, only while using CoolNovo Version 2.0.9.11 (base on Chromium 27.0.1453.110), right after updating from 2.0.8.33.

"Alternate Display" has worked since restarting CoolNovo 2.0.9.11.
Add Thank You Quote this message in a reply
[-] The following 1 user says Thank You to JJoe for this post:
fpout
Jul. 24, 2013, 03:35 PM
Post: #3
RE: Google Search page broken again
I'm using Firefox 12.0, Sidki's set 2011-12-22rc1 - Filter = "Google Search: Alternate Display 13.05.01 (multi) [sd ku] (d.s)"

It started to be broken yesterday, and restarting Firefox doesn't ameliorate. I've restarted Firefox a dozen times with no success.

I tried these browsers, all with the same Proxo: Portable Firefox 3.019, 7.01 = display ok
Chrome 14.0.835.202 = ok

After that, I renamed the folder containing my Firefox program in order to be able to try other versions of Fox, then tried Firefox 11.0 = text is half-page wide but ok.
Tried an older copy of Fox 12 = ok.
Now, I've just restored the same nasty copy of Firefox 12, and Google search now looks ok, normal. With the same copy, without having done anything. I just changed it's folder name to "Firefox-12" then renamed it "Firefox" and it was back to normal. All that without rebooting ...

Really strange ! Computers are really lunatic, these days.

Anyhow, thanks JJoe, thanks to your advice about the browser possibly being in fault. It led me to recover a normal display.
Add Thank You Quote this message in a reply
Jul. 25, 2013, 02:04 PM
Post: #4
RE: Google Search page broken again
i have found it EXTREMELY helpful as far as Google cross-browser "uniformity" to fake a GOOGLEBOT user agent in Exc-U...
Add Thank You Quote this message in a reply
Aug. 10, 2013, 10:55 AM
Post: #5
RE: Google Search page broken again
Hi all,

I have the exact same problem with Google Advanced Search, the Alternate Display filter of Proxomitron and Firefox for some days now. Does one of you Gurus have a solution?

Best regards
Thomas
Add Thank You Quote this message in a reply
Aug. 10, 2013, 01:16 PM
Post: #6
RE: Google Search page broken again
I occasionnally encounter this issue again from time to time.

I dare suppose the guys at Google have change some code that meets a Firefox weakness.

The only solution I found is close Firefox and Proxo totally, and start them again. Most of the times, it works normally then.
Add Thank You Quote this message in a reply
Aug. 10, 2013, 02:30 PM
Post: #7
RE: Google Search page broken again
I am also seeing this again. They are using

Code:
<div class="col" style="width:0">
<div id="leftnavc"></div></div><div class="col" style="width:0">

For now, the attached filter seems to work. Forum software won't let me post it...

Ya know, if they want to say hello, they could just post. Wink


Attached File(s)
.txt  Google Search Alternate Display 13.08.10.txt (Size: 2.35 KB / Downloads: 405)
Add Thank You Quote this message in a reply
[-] The following 4 users say Thank You to JJoe for this post:
flyingbeetle, sh8an, Ralph, fpout
Aug. 16, 2013, 11:23 AM
Post: #8
RE: Google Search page broken again
Happened to throw a look to this topic today (late, indeed !).
Works fine.
Thanks JJoe
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump: