Post Reply 
Refusing connections on 64 bit browser
Jan. 01, 2013, 11:58 AM
Post: #1
Refusing connections on 64 bit browser
I'm Mele20 but my password would not work and the email account has long ago been discarded to have a new password sent. So, I had to register again.

How do I get Proxo to work on a 64 bit browser? It refuses connections. This is on Windows 8 and I have Sidki's Oct 2010 config. I've been meaning to install JJoe's (I use it on my old XP machine). Will it work with a 64 bit browser?
Add Thank You Quote this message in a reply
Jan. 01, 2013, 08:44 PM
Post: #2
RE: Refusing connections on 64 bit browser
I rarely use IE9 64 bit on my Win7 64 bit machine but everything works as expected when I do. I haven't used the other 64bit browsers.

Haven't experienced Win8 yet. I'd look at the firewall and other security settings.

What is the actual warning?
Add Thank You Quote this message in a reply
Jan. 02, 2013, 01:52 PM
Post: #3
RE: Refusing connections on 64 bit browser
I'm no fan of IE but I do use it some. Plus, I was trying to resolve a Java problem on IE 10 32 bit and thought maybe if I switched to 64 bit latest Java it would work (Java was working fine on the earlier version on IE 10 but this latest version from Oracle that has the extra security with the slider which I set medium high doesn't work and Microsoft has been of no help. I need Java unfortunately).

I get "proxy is not accepting connections".

I doubt it is the Windows firewall which has given me no problems on Win 8. I don't blame you for not having Win 8. My new computer has Win 8 Pro bought specifically so I have downgrade rights to Win 7 Pro. You would not believe what I went through to get Dell to acknowledge my downgrade rights and send me two USB keys (one for Win 7 Pro and the other for re-installation of Win 8 Pro). To downgrade is a very convoluted process because of new UEFI BIOS and the need to use legacy BIOS and even then a very convoluted process. So, I am trying to get used to Win 8. Not everything about it is bad.

(dslreports.com is my home page so that is why the errors mention it in the screenshots).


Attached File(s)
.png  Wednesday, January 02, 2013 03;34;06001.png (Size: 12.46 KB / Downloads: 224)
.png  Wednesday, January 02, 2013 03;35;13001.png (Size: 23.68 KB / Downloads: 270)
Add Thank You Quote this message in a reply
Jan. 03, 2013, 06:01 AM
Post: #4
RE: Refusing connections on 64 bit browser
(Jan. 02, 2013 01:52 PM)Mele20a Wrote:  I get "proxy is not accepting connections".

I don't recognize this warning, IE10 or Java?

I'd check the Proxomitron's log window and http://local.ptron/.pinfo/urls/ for the request.

If the request is not in the log window or pinfo, double check proxy settings in the Proxomitron, Browser, Java...

I wonder if http://prxbx.com/forums/showthread.php?t...0#pid13310

Mele20 Wrote:It was a half missing address that I had looked at a million times and couldn't see there was a problem. Sort of like proofreading and you don't see the misspelled word. I finally saw the problem today. Under Internet Options/Connections/LAN settings where it says "use a proxy server" in the box next to "address" IE had put "host". I'm sure I didn't type that because I know it is "localhost" and there are two other places where you have to type that in the LAN settings (on the advanced tab) and I typed it correctly in both those places. I think every time I double checked the settings that my brain saw "localhost". I checked it four times today looking for a wrong setting and STILL didn't catch it until the last time I checked! I must be getting senile along with getting old. Geez. Anyhow, as soon as I corrected that everything was fine.

I'd use 127.0.0.1 instead of localhost. http://bfilter.sourceforge.net/doc/brows...#127.0.0.1

If the request is in the log window or pinfo, check firewall, av, process guard etc.

Google does show people having problems with proxies and IE8 but those reports do not appear to be relevant.

HTH
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump: