Post Reply 
the two .pem's...
Mar. 20, 2012, 12:08 PM (This post was last modified: Mar. 20, 2012 02:30 PM by ProxRocks.)
Post: #16
RE: the two .pem's...
everything seems fine so far...
tested in just shy of a dozen ssl sites...
(still no dice for RapidShare, [email protected] dead horse just won't die already!...)

my newly rolled certs went up from 416 KB to 516 KB...
removed the one you cited a few posts up...
still have not compared with the 560 KB from 1/2/2012...

still rolled in Win98SE...
had to search high and low for a rootsupd.exe for Win98SE, lol...
a SYMANTEC site linking to a MICROSOFT v4-update v3-update download was the only way i could find it...

have noticed, and it's probably been doing this all along, but when i drag the certs.pem into NOTEPAD, Win98SE closes NOTEPAD and opens in WORDPAD instead... just an observation...

i'll likely test again in Win2k later on (Win98SE "virtual machines" are kind of a major pain, i can't "share" files to the 'host' [WinXP 32-bit] and i have to Gmail files back and forth, lol)...

my "readings" indicate that i should 'roll' in VISTA (or higher), that Vista's (or higher) "root certificates" are INTENTIONALLY downsized for "efficiency" over the size of "before Vista"... have not looked into that further yet...
Add Thank You Quote this message in a reply
Mar. 20, 2012, 02:40 PM
Post: #17
RE: the two .pem's...
a Win2k roll rings in at 502 KB...
seems to be working just fine (minus the "dead horse")...

i'm going to stick with the Win2k roll for a few days...
Add Thank You Quote this message in a reply
Mar. 20, 2012, 08:17 PM
Post: #18
RE: the two .pem's...
a WinXP roll is sitting at 561 KB - i'd say "i'm there", lol...

the rootsupd.exe really was the ticket...
my windows update reported that i *WAS* up-to-date, but running that rootsupd.exe yielded DIFFERENT RESULTS for a rolled .pem...

my Win98SE and Win2k rootsupd.exe is 376 KB while my WinXP rootsupd.exe is 369 KB, yet both say version 6.0.2600.0, so who knows on that...

at any rate, i set out to roll a 560 KB as an indication that i'm doing it correctly... off by one tells me "i'm there", lol...


(yeah, i was "hoping" it would solve the [email protected] RapidShare nag-screen-pos, but oh well...)
Add Thank You Quote this message in a reply
Mar. 20, 2012, 08:34 PM
Post: #19
RE: the two .pem's...
scratch that, the WinXP roll "fails" on sites (ShareBuilder, once i found "one" site that failed, i reverted to my most recent "worked" version) where the Win2k roll "works", so i'm sticking with it for "my" .pem...

still haven't compared any of them side-by-side (most likely won't, to be honest, would have if i could have stumbled upon the RapidShare "fix")...
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump: