Post Reply 
goggle maps and bing maps
Apr. 12, 2011, 09:22 PM
Post: #16
RE: goggle maps and bing maps
Mele20, right clicking doesn't give me a menu icon. I can't get anything to produce the icon on any page.

I'm guessing that the google map inconsistencies are the result of them changing the code in their js files or them sending different files to different locations/browser versions. In my case it was working with one proxomitron config but not with another. Sidki's newest config must conflict with the particular js code they've been serving to me lately. I say that because when I bypass the javascript file listed above, Google maps suddenly works normally.
Add Thank You Quote this message in a reply
Apr. 13, 2011, 08:37 AM
Post: #17
RE: goggle maps and bing maps
You are clicking near the bottom right of a page? It seems to me the area to click in has become smaller and lower on the page with this latest version of Sidki's filters. Plus, if you get the menu and then click it closed, you can't (well, I can't) get the icon to appear again until you refresh the page. I don't recall if it was always like this or not. This is on both Fx and Opera.
Add Thank You Quote this message in a reply
Apr. 13, 2011, 11:07 PM (This post was last modified: Apr. 13, 2011 11:08 PM by zoltan.)
Post: #18
RE: goggle maps and bing maps
Problem solved (for me at least)
It's a little embarrassing but I finally figured it out after thinking more about JJoe's question in another thread and why the folder names didn't match. I had installed the new config into the old folders without changing the name. I wanted to preserve some of my old filters and settings (like the kill file pic, custom backgrounds, etc) and thought it would be best to just incorporate the new into the old folders. I was careful about making sure the new files were correct but didn't realize the folder names were important.

So I changed the folder name to sidki_h_2010-10-23 and now both Google and Bing maps are working. No need for the bypass list entries. The menu is now appearing normally as well.

I'm sorry if I caused confusion and wasted time. I appreciate all the assistance and will definitely remember not to do it that way next time.
Add Thank You Quote this message in a reply
Apr. 25, 2011, 11:38 PM
Post: #19
RE: goggle maps and bing maps
I thought everything had been solved, but today I tried using bing maps again and was met with an old problem that had been occuring periodically for months. After entering an address in the search box, bing shows a small message in yellow "The server is temporarily unavailable. Try again later." That sounds legit enough, but after bypassing Proxomitron, it works. So something in the config must be triggering the message. It's producing this result reliably at the moment, but like I said, it doesn't always do it. But when it does do it, the bypass solves the issue.

Choosing allow all javascript from the menu doesn't help. It's hard to know where to start here because I don't know whether it's blocking some action triggered by activating the address box or whether the initial bing page has had some needed code snipped.

I've tried bypassing the following without any success.

Code:
www.bing.com/maps/js/
sc1.maps.live.com/
maps.gstatic.com/
dev.virtualearth.net/
stj.msn.com/
Add Thank You Quote this message in a reply
Apr. 26, 2011, 12:43 AM
Post: #20
RE: goggle maps and bing maps
Update:
I think I may have discovered the cause just by guessing.
"Cut: Specific Pre-Head Blocks" was triggered quite a lot after the address query. So after adding

Code:
www.bing.com          $SET(0=a_prepos.)

to Exceptions-U, it's working now.
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump: