Post Reply 
[S] Kioskea.net/forum (Comment ça marche) = buttons inactive
Oct. 25, 2010, 11:25 AM (This post was last modified: Jun. 12, 2011 11:46 PM by Kye-U.)
Post: #1
[S] Kioskea.net/forum (Comment a marche) = buttons inactive
Hi,

Some useful buttons do not work here: [2010-10-23.cfg - Firefox, K-Meleon, Chromium 8]

http://en.kioskea.net/forum/affich-48976...oot-screen

button "Read more ..." doesn't work, even with OOB.cfg

Same on french site = http://www.commentcamarche.net/forum/aff...ans-un-mp3 button "Lire la suite ..."

Tried unticking ALL filters containing "js" -> still blocked

Works with direct Internet connection (In a Sandboxed browser for security)

Button code =
Code:
<div id="qshowmore" class="showMore" actid="qshowmore">Read more ...</div>
<script type="text/javascript">ccmboxes.topic.toogle_shmore();</script>

Same problem with the button "More" a little down in the page:
Code:
<div class="marB25 showMore"><a href="#" onclick="if($('similiTable').className=='hidelast'){ $('similiTable').className=''; $('similiMore').innerHTML=minus;} else{ $('similiTable').className='hidelast'; $('similiMore').innerHTML=plus;} return false;" class="block ftNone"><span class="tick tickRight tickBlue marR10"></span><span class="inlineBlock ftBlue ftBold pointer" id="similiMore">More</span></a></div>

LOGwindow= just after pressing button:

Code:
RESP 1752 : Time: 13:13:43::437
BlockList 1753: in MIME-List, line 98
Match 1752: Join Proxomitron Stylesheets     09.07.04 [sd] (d.r)
RESP 1753 : Time: 13:13:43::437

or:

RESP 1789 : Time: 13:16:51::109
Match 1789: Join Proxomitron Stylesheets     09.07.04 [sd] (d.r)
RedirectTo: http://local.ptron/sidki_h_2010-10-23/proxjs-x-menu.js
GET 1790 : Final Redirect: http://local.ptron/sidki_h_2010-10-23/proxjs-x-menu.js
GET 1790 : Time: 13:16:51::125
BlockList 1790: in MIME-List, line 98
RESP 1790 : Time: 13:16:51::125
Add Thank You Quote this message in a reply
Oct. 25, 2010, 08:27 PM
Post: #2
RE: Kioskea.net/forum (Comment a marche) = buttons inactive
Problem is <script> Remove: Ad Scripts - Noscript 10.10.16 (multi) [sd] (d.2 l.3) >

Code:
<div class="modoActionsNew" id="modo_div_new" style="display: none;"></div>

<Match: <script> Remove: Ad Scripts - Noscript     10.10.16 (multi) [sd] (d.2 l.3) >
<script type="text/javascript">
ccm_universe = 'en.kioskea.net';
suggest_this_url = '/forum/affich-489765-black-screen-res-change-no-boot-screen';

ccmboxes.topic.msgs = {
    show_cmts:"Afficher les commentaires",
    hide_cmts:"Masquer les commentaires",
    post_error:"Error !",
    solve_lnk:"Mark as solved",
    unsolve_lnk:"Mark as unsolved"
}
ccmboxes.topic.forum_id=11;
ccmboxes.topic.get_prms = {
    s   :null,
    sort:"",
    page:'',
    full:false};
ccmboxes.topic.go_to_url_anchor();
ccmboxes.topic.init(489765,false);
</script><script type="text/javascript">
<!--
ccmboxes.boxes.needhelp = new ccmboxes.box(
    'needhelpbox',
    {options: 'nh_options', content: 'nh_content'},
    {url: '/xhr/needhelp.php', reload: true}
);
//-->
</script><script type="text/javascript">
<!--
xtnv = document;
xtsd = "http://logc15";
xtsite = "254140";
xtn2 = "4";
xtpage = "forum::affich-489765-black-screen-res-change-no-boot-screen";
xtdmc = ".commentcamarche.net";
xtprm = "";
//-->
</script>
<script type="text/javascript" src="/remote/xiti.js"></script>
<noscript>
    <img width="1" height="1" src="http://logc15.xiti.com/hit.xiti?s=254140&amp;s2=4&amp;p=forum%3A%3Aaffich-489765-black-screen-res-change-no-boot-screen" alt="" />
</noscript>
</Match>
<!-- PROX: Script removed - Noscript Ad: Webbug  1x1 -->

I think you need the first and second scripts.

Later.
Add Thank You Quote this message in a reply
Oct. 26, 2010, 09:29 AM
Post: #3
RE: Kioskea.net/forum (Comment a marche) = buttons inactive
(Oct. 25, 2010 08:27 PM)JJoe Wrote:  Problem is <script> Remove: Ad Scripts - Noscript 10.10.16 (multi) [sd] (d.2 l.3) >

Hi, JJoe, thanks for your quick answer.

You're perfectly right. I had tried the "Ad Scripts - Noscript" (with no success) before posting, but it needed to furthermore untick all of the 3 "block scripts" headers-filters (7.1 + 7.2 + 7.3) to work properly.

So, a working solution is finally to add to Exceptions-U:

Code:
*kioskea.net/forum/                 $SET(0=i_noscr:2.i_script:0.)
*commentcamarche.net/forum/        $SET(0=i_noscr:2.i_script:0.)

works fine in Fox - Chromium - K-Meleon.

***********************
** Problem is S O L V E D **
***********************
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump: