Post Reply 
"proxy_port" error
Dec. 25, 2008, 11:13 AM
Post: #1
"proxy_port" error


Attached File(s)
.jpg  error-proxy_port.jpg (Size: 51.38 KB / Downloads: 282)
Add Thank You Quote this message in a reply
Dec. 25, 2008, 12:14 PM
Post: #2
RE: "proxy_port" error
proxy_port doesn't have anything to do with listen_address. proxy_port is used for forwarding traffic to yet another proxy. I don't think you are actually doing that, so just find that line (the error message says it's line 85) and remove it.
Add Thank You Quote this message in a reply
Dec. 25, 2008, 10:17 PM
Post: #3
RE: "proxy_port" error
Jart, thank you very much for the quick reply. I commented out the last line (line 85) in the advanced config:

; proxy_port=8118;https=127.0.0.1:8118

and the error no longer appeared. Thank you for the tip.

Despite the setting "use_proxy" is set to "no", is there a reason why BFilter still tries to forward to another proxy and why I was getting the error?

Thanks again, Jart.


Attached File(s)
.jpg  adv_config.jpg (Size: 44.48 KB / Downloads: 302)
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump: