Post Reply 
Google Secure (httpS) sites unreachable through Proxo
Mar. 01, 2012, 06:00 PM (This post was last modified: Mar. 01, 2012 06:03 PM by sbk.)
Post: #18
RE: Google Secure (httpS) sites unreachable through Proxo
(Feb. 29, 2012 01:58 PM)fpout Wrote:  "You are using an old browser version which Google accounts no longer supports. Some features may not work correctly. Please upgrade to a modern browser, such as Google Chrome."

I sometimes see this with js enabled. I've assumed that proxo filters something in the js (in the html page or a in a loaded .js), and the website generates a standard message, "You are using an old browser version ... may not work correctly. Please upgrade to a modern browser.."

if I care (1) to find the js that is blocked,
i open http://local.ptron/.pinfo/urls/
then enable "debug info" in log window.
then in .pinfo/urls, I "open link in new tab" each js url
usually i have to refresh that tab to force debug view (I think because firefox at first loads js from cache, so refresh forces fresh download through proxo debug view)

when I see a message about "old browser", I look (in debug view) for javascript checking browser version, and proxo filter "wrecking" that check.

temp disable the filter, undo debug in log window. reload html page.
problem fixed?
if fixed, to fix this "permanently", maybe you could edit the filter to insert a large version number, or maybe disable the filter for the url of the js file.
__________
(1) I often ignore the "old browser" message, because i see whatever i want to see on the page.
Add Thank You Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Google Secure (httpS) sites unreachable through Proxo - sbk - Mar. 01, 2012 06:00 PM

Forum Jump: