The Un-Official Proxomitron Forum

Full Version: Gmail ads
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi friends, Is there a way to block the ads in Gmail? They appear in a column on the right. Opting out in the settings page doesn't do a thing. Thanks
there are ads in Gmail ???
i'm not seeing any here and i don't think i've axed any with Proxo...

have you tried the basic HTML mode instead of the "standard" view?
I can't for some reason get to the basic HTML mode in Gmail. The ads are in a column on the right and reference places or topics I've searched in Google. When given the choice to opt out I get random ads. Wow, I can't believe you don't have any! Thanks, ProxRocks
I didn't see any either. Account was not using basic HTML mode and is rarely used. Proxomitron was filtering HTTPS.

Is your Proxomitron filtering HTTPS?
I was not filtering HTTPS in Proxomitron. When I enabled it I am now able to use the basic HTML mode and can connect to my account in Gmail only in IE; however, I recieve a warning about invalid security certificate. When I proceed to open my mail NO ADS! I cannot connect to Gmail via Chrome or Opera. I need to update the security certificate but I need your guidance. Thanks JJ and Prox.
i'm not getting an invalid security certificate warning ([email protected]! i hate those cursed things! - i REALLY wish there was a way for the USER of the O/S to OPT OUT OF THAT CRAP! [at his/her own risk])...

did you try "half-ssl" and see if you still get the warning?
It seems that I can not use Proxomitron to filter HTTPS without getting those nasty security pop ups. Disabling Proxomitron filtering of HTTPS allows me to view Gmail without popup security warnings and without ads if I use "half-ssl". So you guys fixed it again for me!! Smile! But the ads are back in the standard view of Gmail. I would like standard view without ads and without security warnings. Maybe I should use Thunderbird Smile!
what is your "preferred" browser?
i know that Chrome/Chromium has a command-line start-up switch that allows users to BYPASS ALL "certificate checks" (these [email protected] things may have been fine and dandy when they were "created", but their day is done and they're EXPLOITED nowadays, just because you have a "certificate", that does *NOT* mean your SSL is "secure", but i digress)...

i don't remember what the command line switch "is", but i seem to recall that there is one, so if your "preferred" browser is Chrome/Chromium, you may be in luck Smile!
My default browser is IRON; in the settings tab, there is a check box to check for server revocation but it still checks even when disabled . I'll just settle for the HTML view of Gmail ; no ads and no security warnings using Proxo with half-ssl. Thanks, ProxRocks
"server revocation" isn't really the same thing...
certs are "checked" regardless of that setting (in any browser!)...

what that setting does is tell Iron (or the other browsers with that "setting") whether or not to "update" its LIST of certs by DOWNLOADING "new/updated certs"...

Iron (and other browsers) still "check" against the certs that "shipped with" the browser "originally"...

the whole "cert stuff" really is just a plain PITFA...
their day has come AND GONE...
(there is a "reason" that browsers do NOT "update" their 'list' of certs "by default"...)
(Sep. 06, 2012 09:51 PM)Ralph Wrote: [ -> ]and without security warnings.

Possible with Chrome. Impossible with other current popular browsers, I think. Potentially risky regardless.

You need a current Proxomitron certificate. http://prxbx.com/forums/showthread.php?tid=1479

You need to add the Proxomitron's certificate to the Browser's store.

You may need a new "certs.pem". http://prxbx.com/forums/showthread.php?tid=1713

And then, you may still get warnings from the Proxomitron about 'valid' certificates that it does not recognize. These may be avoided by hiding "certs.pem" from the Proxomitron. And then, you will have no warning that something bad may be happening.

Typically, I use a Chrome variant with the following command line switches:

--ignore-certificate-errors --disable-geolocation --disable-localstorage --user-agent="Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.56 Safari

Filtering HTTPS with Half-SSL enabled. I do not bookmark https addresses or use them in the address bar.

At GMail, I saw standard view without ads but with the Proxomitron's security warnings about 'valid' certificates that it did not recognize. I avoid these warnings by avoiding GMail. Wink
I am able to view standard view Gmail without ads or security popups in Opera but not in the other browsers. I updated my certs.pem and added Proxomitron's certificate as JJ suggested. Opera is very good and I will default to it, rather than Iron. Many thanks. (Amazing that I can still do this s---! ) Smile!
Reference URL's